Elevated 5xx errors impacting the API
Incident Report for OpenAI
Resolved
This incident has now been resolved. Customers should no longer be seeing elevated error rates when calling our API endpoints.
Posted Jun 20, 2024 - 13:33 PDT
Identified
Customers may be experiencing a higher than normal level of 5xx errors when hitting our API endpoints. This is due to an ongoing outage with Cloudflare. Their wonderful team is hard at work addressing this issue, and we will keep this page updated with impacts to our customers.
Posted Jun 20, 2024 - 12:38 PDT
This incident affected: API.