OpenAI

Elevated errors on Image and Moderation APIs
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 23, 2022, 10:11 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 23, 2022, 10:11 PM

Monitoring

A fix is in place and we are seeing recovery in latency and success rate. We are continuing to monitor.

Wed, Nov 23, 2022, 09:57 PM(14 minutes earlier)

Identified

We've identified an issue affecting Image and Moderation APIs. We are preparing a resolution.

Wed, Nov 23, 2022, 09:22 PM(35 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.