Resolved
This issue has now been resolved.
Monitoring
We have identified the core issue here and have implemented a fix and are monitoring results. Most customers should now be experiencing normal behavior.
Investigating
We are currently investigating elevated error rates across multiple endpoints.