Code Interpreter is currently under maintenance

Incident Report for OpenAI

Resolved

Code Interpreter is operational.
Posted Jul 14, 2023 - 22:58 PDT

Identified

Code Interpreter is currently under maintenance. This feature will be back shortly for ChatGPT Plus users.
Posted Jul 14, 2023 - 13:36 PDT
This incident affected: ChatGPT.