OpenAI

Issues impacting answers, file uploads, and file retrieval for ChatGPT.
Resolved
Degraded performance

This issue has been resolved.

Wed, Jan 15, 2025, 06:40 PM
1 month ago
Affected components
Updates

Resolved

This issue has been resolved.

Wed, Jan 15, 2025, 06:40 PM
21m earlier...

Monitoring

We are continuing to monitor for any further issues.

Wed, Jan 15, 2025, 06:18 PM

Monitoring

A fix has been implemented and we are currently monitoring. We will provide an update once we have confirmed the issue has been resolved.

Wed, Jan 15, 2025, 06:18 PM
21m earlier...

Investigating

We are continuing to investigate intermittent errors across ChatGPT. We will provide an update as soon as able.

Wed, Jan 15, 2025, 05:57 PM
1h earlier...

Investigating

We observed scattered network issue across different areas, this might impact all ChatGPT users, where the experience is downgraded. We are still investigating.

Wed, Jan 15, 2025, 04:03 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.