Elevated Error Rate for ChatGPT and API
Incident Report for OpenAI
Resolved
This issue has now been resolved. Between 3:33 AM and 4:23 AM PST, customers experienced elevated error rates on ChatGPT and the API.
Posted Jan 23, 2025 - 04:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 04:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2025 - 04:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 04:00 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 03:57 PST
Investigating
We are currently experiencing elevated error rates in the API. We are currently investigating.
Posted Jan 23, 2025 - 03:54 PST
This incident affected: API and ChatGPT.