Elevated errors in requests using vision in ChatGPT and the API
Incident Report for OpenAI
Resolved
As of 1030a pacific the issue impacting vision models on ChatGPT and in our API have resolved due to the fix we deployed.
Posted Apr 10, 2024 - 10:51 PDT
Monitoring
A fix has been implemented and we are now monitoring the incident as the elevated errors are starting to resolve.
Posted Apr 10, 2024 - 10:29 PDT
Investigating
We're investigating elevated errors in requests that use vision in both ChatGPT and the API.
Posted Apr 10, 2024 - 10:24 PDT
This incident affected: API and ChatGPT.