High error rates for Embeddings API
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 15:58 PST
Monitoring
We have implemented a fix and are monitoring results. We will send an update once we have confirmed the issue is resolved.
Posted Jan 21, 2025 - 12:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2025 - 12:01 PST
Update
We are continuing to work on a fix for this issue
Posted Jan 21, 2025 - 11:08 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2025 - 00:54 PST
Identified
We are currently experiencing high error rates for Embeddings API. We are investigating and will post an update as soon as possible.
Posted Jan 21, 2025 - 00:52 PST
This incident affected: API.