OpenAI

Elevated error rate impacting API
Resolved

Between 11:25 AM PT and 2:30 PM PT, we experienced elevated API error rates on Completions API, Tool Calling, and Streaming. This incident is now resolved.

Tue, Aug 13, 2024, 10:24 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 11:25 AM PT and 2:30 PM PT, we experienced elevated API error rates on Completions API, Tool Calling, and Streaming. This incident is now resolved.

Tue, Aug 13, 2024, 10:24 PM

Investigating

We are experiencing elevated error rates (400 responses) on Completions API, Tool Calling, and Streaming.

Tue, Aug 13, 2024, 09:50 PM(33 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.