OpenAI

Elevated errors in the Assistants API
Resolved
Degraded performance

From 2:41pm to 4:55pm pacific time, users of the Assistants API experienced an elevated error rate when creating runs.

Sat, Mar 23, 2024, 12:53 AM
1 year ago
Affected components
Updates

Resolved

From 2:41pm to 4:55pm pacific time, users of the Assistants API experienced an elevated error rate when creating runs.

Sat, Mar 23, 2024, 12:53 AM
46m earlier...

Monitoring

We have identified the cause and are mitigating the issue. We are monitoring the situation as error rates are going down.

Sat, Mar 23, 2024, 12:06 AM
40m earlier...

Investigating

We're investigating elevated errors in the Assistants API.

Fri, Mar 22, 2024, 11:26 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.