OpenAI

Elevated errors in the API
Resolved
Degraded performance

This incident has been resolved.

Sat, Feb 22, 2025, 03:54 AM
1 month ago
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Feb 22, 2025, 03:54 AM
30m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Feb 22, 2025, 03:23 AM

Identified

The issue has been identified and a fix is being implemented.

Sat, Feb 22, 2025, 03:22 AM
41m earlier...

Investigating

We are currently investigating this issue.

Sat, Feb 22, 2025, 02:41 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.