OpenAI

API performance degradation
Resolved·Degraded performance

The incident has been resolved.

Wed, Feb 26, 2025, 05:11 PM
(1 month ago)
·
Affected components
Updates

Resolved

The incident has been resolved.

Wed, Feb 26, 2025, 05:11 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Feb 26, 2025, 03:40 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Wed, Feb 26, 2025, 02:51 PM(49 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Feb 26, 2025, 01:29 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.