OpenAI

Engine Listing Issues
Resolved·Degraded performance

Engine listing has returned to normal. We have identified and rolled back a change that appears to have caused the problems. Marking this incident as resolved. We will continue to monitor engine listing.

Tue, Mar 2, 2021, 02:17 AM
(4 years ago)
·
Affected components
Updates

Resolved

Engine listing has returned to normal. We have identified and rolled back a change that appears to have caused the problems. Marking this incident as resolved. We will continue to monitor engine listing.

Tue, Mar 2, 2021, 02:17 AM

Monitoring

Api engine listing appears to have returned to normal. We are monitoring the situation.

Tue, Mar 2, 2021, 02:13 AM

Identified

We are investigating an issue whereby listing your available engines is not responding. The completions endpoint should still be working on existing engines.

Tue, Mar 2, 2021, 02:07 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.