OpenAI

Degraded performance on ChatGPT Free
Resolved·Degraded performance

The free version of ChatGPT is now working normally.

Fri, Aug 11, 2023, 12:34 AM
(1 year ago)
·
Affected components
Updates

Resolved

The free version of ChatGPT is now working normally.

Fri, Aug 11, 2023, 12:34 AM

Monitoring

We've mitigated the issue and we're monitoring the performance of the free version of ChatGPT.

Fri, Aug 11, 2023, 12:16 AM(17 minutes earlier)

Investigating

The free version of ChatGPT is operating slower than normal for some users. We’re investigating the cause now.

Fri, Aug 11, 2023, 12:06 AM(10 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.