Increased errors with gpt-4o-2024-11-20
Incident Report for OpenAI
Resolved
The model has recovered and the incident is resolved.
Posted Feb 11, 2025 - 19:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 19:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 19:50 PST
Investigating
gpt-4o-2024-11-20 is experiencing issues and we are currently investigating.
Posted Feb 11, 2025 - 19:44 PST
This incident affected: API.