OpenAI

Elevated errors in requests to GPT-4 in the API
Resolved·Degraded performance

As of 6:09p pacific we’re in the process of rolling back changes to fully resolve the elevated errors in the API for GPT-4. The bulk of the impact is mitigated and the remaining errors should continue to resolve.

Wed, Mar 20, 2024, 01:37 AM
(1 year ago)
·
Affected components
Updates

Resolved

As of 6:09p pacific we’re in the process of rolling back changes to fully resolve the elevated errors in the API for GPT-4. The bulk of the impact is mitigated and the remaining errors should continue to resolve.

Wed, Mar 20, 2024, 01:37 AM

Identified

As of 3:01p pacific a fix has been identified and is in the process of being deployed.

Tue, Mar 19, 2024, 10:57 PM(2 hours earlier)

Investigating

Confirmed this issue is isolated to GPT-4 in the API. ChatGPT is not impacted by this incident at this time.

Tue, Mar 19, 2024, 09:07 PM(1 hour earlier)

Investigating

Tuesday March 19th, 2024 at 1:05p pacific we noticed a small portion of requests to GPT-4 failing in both the API and ChatGPT. We are currently investigating the issue.

Tue, Mar 19, 2024, 09:04 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.