OpenAI

Elevated errors uploading files in ChatGPT
Resolved·Degraded performance

Between May 4th, 9:30PM PDT and May 7th, 10:15PM PDT we saw elevated error rates for file uploads on ChatGPT. We rolled out a fix and monitored for several hours. Error rates have returned to normal and this incident is now resolved.

Wed, May 8, 2024, 04:37 PM
(1 year ago)
·
Affected components
Updates

Resolved

Between May 4th, 9:30PM PDT and May 7th, 10:15PM PDT we saw elevated error rates for file uploads on ChatGPT. We rolled out a fix and monitored for several hours. Error rates have returned to normal and this incident is now resolved.

Wed, May 8, 2024, 04:37 PM

Monitoring

Error rates for file uploads on ChatGPT have returned to normal. We are continuing to monitor for any further issues.

Wed, May 8, 2024, 06:58 AM(9 hours earlier)

Monitoring

A mitigation is in place and we are now monitoring to ensure elevated errors uploading files in ChatGPT does not return.

Wed, May 8, 2024, 03:16 AM(3 hours earlier)

Identified

We have identified the issue causing the elevated file uploads in ChatGPT. We are currently developing a fix.

Wed, May 8, 2024, 02:11 AM(1 hour earlier)

Investigating

We noticed increasing errors during file uploads in ChatGPT yesterday. We are currently investigating the the issue. This is impacting ChatGPT and not the API.

Wed, May 8, 2024, 12:39 AM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.