OpenAI

Chat history failing to load for some users.
Resolved·Degraded performance

This incident is now resolved.

Tue, Aug 13, 2024, 04:37 PM
(9 months ago)
·
Affected components
Updates

Resolved

This incident is now resolved.

Tue, Aug 13, 2024, 04:37 PM

Monitoring

Chat history is now loading as expected for all users. We're monitoring and continuing to investigate the root cause of the disruption.

Tue, Aug 13, 2024, 03:43 PM(54 minutes earlier)

Investigating

We're investigating an issue where chat history is failing to load after log in for some users.

Tue, Aug 13, 2024, 03:11 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.