OpenAI

Elevated 400 errors on requests with suffix parameter set
Resolved·Degraded performance

We havn't seen any instance of this issue in the last 10 minutes.

Tue, Sep 20, 2022, 05:19 PM
(2 years ago)
·
Affected components
Updates

Resolved

We havn't seen any instance of this issue in the last 10 minutes.

Tue, Sep 20, 2022, 05:19 PM

Monitoring

Rollback has been rolled out. 400 errors appear to be decreasing. Will continue to monitor the effected models.

Tue, Sep 20, 2022, 05:10 PM

Identified

There are increased 400 errors on requests to certain models when the suffix parameter is provided. We have identified the problem and is in the process of rolling back

Tue, Sep 20, 2022, 04:53 PM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.