OpenAI Labs (DALL·E User interface) and Some API Endpoint Degradation
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 13:53 PST
Update
OpenAI systems continue to show signs of improvement after initial fixes have been put in place. We will continue to monitor the situation closely as we explore additional solutions to address the cause of the recent service disruption.
Posted Feb 21, 2023 - 13:43 PST
Monitoring
Performance has returned to normal levels and we will continue to monitor.
Posted Feb 21, 2023 - 11:35 PST
Update
Performance across OpenAI services is degraded and latency may be experienced as we continue the investigation.
Posted Feb 21, 2023 - 11:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2023 - 11:01 PST
Identified
We have identified an additional issue and are continuing to investigate.
Posted Feb 21, 2023 - 10:56 PST
Monitoring
Performance is returning to normal levels and we will continue to monitor.
Posted Feb 21, 2023 - 09:25 PST
Identified
We are additionally seeing degraded performance for new logins. This, combined with model listing, and some fine-tuning operations, appear to be related to ongoing database instabilities affecting some routes.
Posted Feb 21, 2023 - 07:57 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 07:25 PST
Investigating
We are continuing to investigate issues with DALL·E's web interface (labs.openai.com)

All models on /completions APIs, as well as ChatGPT appear to be operating normally

/v1/models and /v1/fine-tunes appear to have degraded performance. This is causing a degraded experience in the Playground as well.
Posted Feb 21, 2023 - 07:25 PST
Identified
Requests to platform and labs are slow to complete and occasionally throwing errors, we are continuing to investigate.
Posted Feb 21, 2023 - 04:22 PST
Investigating
We are investigating both the labs and playground sites due to reported errors.
Posted Feb 21, 2023 - 04:19 PST
This incident affected: API, ChatGPT, Labs, and Playground.