OpenAI

Increased error rate for gpt-3.5-turbo on the API
Resolved
Degraded performance

This incident has been resolved.

Mon, Oct 16, 2023, 05:07 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Oct 16, 2023, 05:07 PM
11m earlier...

Monitoring

We have seen elevated error rates on gpt-3.5-turbo in the API this morning. We've identified the issue and are rolling out a fix.

Mon, Oct 16, 2023, 04:55 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.