Some customers cannot message support
Incident Report for OpenAI
Resolved
Between 8:04 AM PT and 10:18 am PT today, some customers might have had trouble contacting OpenAI support through the help center. This issue has been resolved. OpenAI services including the API and ChatGPT were unaffected.
Posted May 29, 2024 - 10:28 PDT
Monitoring
A fix has been implemented and we are monitoring.
Posted May 29, 2024 - 09:34 PDT
Identified
We're still seeing some impact to our support systems. As a temporary solution, customers looking to reach out to OpenAI Support can email support@openai.com.
Posted May 29, 2024 - 08:40 PDT
Investigating
Some customers cannot reach support services. We expect the situation to be remedied shortly.
Posted May 29, 2024 - 08:24 PDT