OpenAI

High error rate for fine-tuning API
Resolved·Partial outage

This incident has been resolved.

Mon, Dec 16, 2024, 10:58 PM
(4 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Dec 16, 2024, 10:58 PM

Monitoring

A fix has been deployed and the Fine-tuning API endpoints are no longer returning 500 responses.

Mon, Dec 16, 2024, 10:54 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Dec 16, 2024, 10:47 PM

Identified

Fine-tuning API endpoints (/v1/fine_tuning/jobs/*) are returning high rates of 500 responses. The issue has been identified and a fix is being rolled out.

Mon, Dec 16, 2024, 10:47 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.