Elevated error rate for ChatGPT logins
Incident Report for OpenAI
Resolved
The issue has been resolved.
Posted Jul 11, 2023 - 10:40 PDT
Monitoring
ChatGPT logins are fully back, and conversation error rate and latency has recovered. We're monitoring the incident now to ensure recovery is sustained.
Posted Jul 11, 2023 - 10:15 PDT
Update
We are continuing to investigate the incident. We are seeing a partial recovery, but are still seeing increased latency and error rates for both ChatGPT free and paid users.
Posted Jul 11, 2023 - 09:38 PDT
Investigating
We are currently investigating this issue.
Posted Jul 11, 2023 - 07:56 PDT
This incident affected: ChatGPT.