OpenAI

Degraded Performance in ChatGPT Advanced Voice Mode
Resolved
Partial outage

Between 12:37 PM and 03:17 PM PST some users experienced degraded performance on Advanced Voice Mode. The impact was that these conversations were not appearing in the conversation history. We have now mitigated the issue and recovered.

Tue, Dec 17, 2024, 11:23 PM
2 months ago
Affected components
Updates

Resolved

Between 12:37 PM and 03:17 PM PST some users experienced degraded performance on Advanced Voice Mode. The impact was that these conversations were not appearing in the conversation history. We have now mitigated the issue and recovered.

Tue, Dec 17, 2024, 11:23 PM
38m earlier...

Investigating

We’re continuing to investigate the issue. Users can still have conversations in Advanced Voice Mode, but they will not appear in the conversation history when returning. We’ll provide updates as soon as we have more information.

Tue, Dec 17, 2024, 10:44 PM
1h earlier...

Investigating

We are still investigating this issue.

Tue, Dec 17, 2024, 09:30 PM
52m earlier...

Investigating

We are currently experiencing degraded performance of ChatGPT Advanced Voice. Some of the conversation transcripts might not show up in the conversation history.

Tue, Dec 17, 2024, 08:37 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.