Elevated errors in ChatGPT
Incident Report for OpenAI
Resolved
The elevated errors in ChatGPT have resolved.
Posted Apr 15, 2024 - 14:41 PDT
Investigating
We are currently investigating elevated errors in ChatGPT across all plans.
Posted Apr 15, 2024 - 14:19 PDT
This incident affected: ChatGPT.