OpenAI

Labs, API, ChatGPT, and Platform.openai.com are inaccessible
Resolved
Full outage

Systems are back to working normally

Sun, Nov 12, 2023, 06:44 AM
1 year ago
Affected components
Playground
Labs
Updates

Resolved

Systems are back to working normally

Sun, Nov 12, 2023, 06:44 AM
29m earlier...

Identified

We've identified the root cause and are working on a fix.

Sun, Nov 12, 2023, 06:15 AM
17m earlier...

Investigating

OpenAI API endpoints, Labs, the Playground, and ChatGPT are down. We're investigating

Sun, Nov 12, 2023, 05:57 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.