OpenAI

Partial outage on training jobs on fine-tuned model creation
Resolved·Partial outage

The issue with fine-tuning jobs has been resolved.

Thu, Aug 10, 2023, 03:42 AM
(1 year ago)
·
Affected components
Updates

Resolved

The issue with fine-tuning jobs has been resolved.

Thu, Aug 10, 2023, 03:42 AM

Monitoring

We're continuing to monitor. Sampling for fine-tuned models continues normally.

Thu, Aug 10, 2023, 03:19 AM(23 minutes earlier)

Monitoring

We're continuing to monitor the fix for the fine tuning jobs

Thu, Aug 10, 2023, 02:11 AM(1 hour earlier)

Monitoring

We're continuing to monitor the fix for the fine tuning jobs

Thu, Aug 10, 2023, 01:33 AM(37 minutes earlier)

Monitoring

A fix has been deployed and we're monitoring fine-tuning jobs.

Thu, Aug 10, 2023, 12:01 AM(1 hour earlier)

Identified

We've identified the root cause and an update is being prepared now.

Wed, Aug 9, 2023, 11:41 PM(19 minutes earlier)

Investigating

We're continuing to investigate. Sampling is still proceeding normally.

Wed, Aug 9, 2023, 11:05 PM(36 minutes earlier)

Investigating

We are currently investigating this issue. Sampling is proceeding normally.

Wed, Aug 9, 2023, 10:17 PM(47 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.