OpenAI

Missing conversation history in ChatGPT
Resolved·Degraded performance

This incident has been resolved. Users still not seeing conversation history should log out and log back in.

Thu, Mar 9, 2023, 01:45 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved. Users still not seeing conversation history should log out and log back in.

Thu, Mar 9, 2023, 01:45 AM

Identified

We are continuing to roll out restored conversation history to more users.

Wed, Mar 8, 2023, 11:10 PM(2 hours earlier)

Identified

We are gradually restoring conversation history to users.

Wed, Mar 8, 2023, 08:47 PM(2 hours earlier)

Identified

Many users are reporting issues viewing their conversation history. No data has been lost and we are working to fully restore this feature as soon as possible.

Wed, Mar 8, 2023, 05:50 PM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.