OpenAI

High error rates for Vision API on gpt-4o-2024-05-13 model
Resolved·Degraded performance

Between 11:33 AM and 11:56 AM PST users were experiencing elevated error rates with Vision API for the gpt-4o-2025-05-13 model. We rolled out a fix and this issue is now resolved.

Wed, Jan 8, 2025, 09:05 PM
(3 months ago)
·
Affected components
Updates

Resolved

Between 11:33 AM and 11:56 AM PST users were experiencing elevated error rates with Vision API for the gpt-4o-2025-05-13 model. We rolled out a fix and this issue is now resolved.

Wed, Jan 8, 2025, 09:05 PM

Monitoring

A fix has been implemented and we are monitoring the results

Wed, Jan 8, 2025, 07:59 PM(1 hour earlier)

Investigating

We are currently experiencing degraded performance for the Vision API on gpt-4o-2024-05-13 model. We are currently investigating and will post an update as soon as possible.

Wed, Jan 8, 2025, 07:46 PM(13 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.