Degraded API Performance
Incident Report for OpenAI
Resolved
API traffic operating normally. Resolving incident.
Posted Mar 13, 2022 - 21:56 PDT
Monitoring
We've rolled out mitigations and API traffic appears to have returned to normal.
Posted Mar 13, 2022 - 21:51 PDT
Investigating
We are currently investigating degraded performance in the API. Engine listing and new service authorization is degraded.
Posted Mar 13, 2022 - 21:41 PDT
This incident affected: API.