Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We've identified a configuration error that caused Codex to be slow. We are working on implementing the mitigation at the moment.
Investigating
We are still investigating the issue for the listed services.
Investigating
We are still investigating the issue for the listed services.
Identified
We're investigating an issue causing Codex context compaction to be slower than expected.