OpenAI

Outage on chat.openai.com
Resolved
Full outage

This incident has been resolved.

Mon, Mar 20, 2023, 10:17 AM
2 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Mar 20, 2023, 10:17 AM
35m earlier...

Monitoring

The issue has been identified and a fix has been deployed, we will continue to monitor to ensure the site recovers completely.

Mon, Mar 20, 2023, 09:42 AM
24m earlier...

Investigating

We are currently investigating this issue.

Mon, Mar 20, 2023, 09:18 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.