Partial outage in some ada, davinci models
Incident Report for OpenAI
Resolved
DALL·E and all APIs are operating normally.
Posted Aug 30, 2022 - 11:57 PDT
Monitoring
DALL·E is recovering and we are monitoring present traffic.
Posted Aug 30, 2022 - 11:22 PDT
Update
DALL·E remains unresponsive due to networking issues. We are actively diagnosing the situation. All other API traffic is operational.
Posted Aug 30, 2022 - 11:10 PDT
Update
We have moved text-ada-001 and classic davinci out of our affected cluster. These two models are now operational. Most DALL·E traffic is still heavily degraded.
Posted Aug 30, 2022 - 10:33 PDT
Update
All nodes in one of our clusters are experiencing DNS issues due to a systemd upgrade affecting the version of Ubuntu running on our nodes. This incident is also being tracked by our cloud provider here: https://app.azure.com/h/2TWN-VT0/c24ff9

This cluster handles most traffic for DALL·E as well as classic davinci and text-ada-001. These models are currently unreachable while we investigate workarounds.
Posted Aug 30, 2022 - 10:26 PDT
Identified
We have identified the issue and are working to resolve it.

[edit] Timestamp updated to reflect when our monitoring reports the drop in traffic to our cluster.
Posted Aug 30, 2022 - 09:16 PDT
This incident affected: API and DALL·E.