OpenAI

DALL-E outage on labs.openai.com and API
Resolved·Full outage

The incident has been resolved, and DALLE API and Labs are back to normal behavior.

Tue, May 16, 2023, 07:21 PM
(2 years ago)
·
Affected components
Labs
Updates

Resolved

The incident has been resolved, and DALLE API and Labs are back to normal behavior.

Tue, May 16, 2023, 07:21 PM

Investigating

We are currently investigating this issue.

Tue, May 16, 2023, 06:46 PM(34 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.