OpenAI

Elevated error rate impacting ChatGPT and API
Resolved·Full outage

This incident has been resolved.

Between 5:15 PM and 5:43 PM PDT, we experienced increased error rates on the API. From 5:27 PM to 5:39 PM PDT, error rates for ChatGPT were also increased. Access to ChatGPT was temporarily disabled for users who were not logged in, but was restored around 7:40 PM PDT.

Tue, Apr 2, 2024, 02:01 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Between 5:15 PM and 5:43 PM PDT, we experienced increased error rates on the API. From 5:27 PM to 5:39 PM PDT, error rates for ChatGPT were also increased. Access to ChatGPT was temporarily disabled for users who were not logged in, but was restored around 7:40 PM PDT.

Tue, Apr 2, 2024, 02:01 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Apr 2, 2024, 12:45 AM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Tue, Apr 2, 2024, 12:42 AM

Investigating

We are currently investigating this issue.

Tue, Apr 2, 2024, 12:28 AM(14 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.