OpenAI

Some customers cannot reach support services.
Resolved

Between 02:53AM and 03:34AM PDT today, some customers might have had trouble contacting OpenAI support through the help center. This issue has been resolved. OpenAI services including the API and ChatGPT were unaffected.

Mon, Oct 21, 2024, 10:45 AM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 02:53AM and 03:34AM PDT today, some customers might have had trouble contacting OpenAI support through the help center. This issue has been resolved. OpenAI services including the API and ChatGPT were unaffected.

Mon, Oct 21, 2024, 10:45 AM

Identified

We expect the situation to be remedied shortly. There is no impact to ChatGPT or the API.

Mon, Oct 21, 2024, 10:28 AM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.