Elevated error rate impacting ChatGPT
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Mar 09, 2024 - 14:12 PST
Monitoring
Error rates have normalized and we are monitoring actively for any additional issues.
Posted Mar 09, 2024 - 13:13 PST
Identified
ChatGPT is currently experiencing an elevated error rate.
Posted Mar 09, 2024 - 12:41 PST
This incident affected: ChatGPT.