OpenAI

Fine-tuning jobs are experiencing delays in processing
Resolved·Partial outage

A fix has been deployed and fine-tuning jobs are being processed normally.

Wed, Nov 15, 2023, 08:49 PM
(1 year ago)
·
Affected components
Updates

Resolved

A fix has been deployed and fine-tuning jobs are being processed normally.

Wed, Nov 15, 2023, 08:49 PM

Identified

The issue has been identified and a fix is being deployed

Wed, Nov 15, 2023, 08:14 PM(35 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.