OpenAI

Sora video creation is seeing high error rates
Resolved

Between 7:45PM and 10:05PM PST users were experiencing periodic errors in queueing new video generations on Sora. We rolled out a fix and this issue is now resolved.

Fri, Dec 27, 2024, 06:36 AM
(3 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 7:45PM and 10:05PM PST users were experiencing periodic errors in queueing new video generations on Sora. We rolled out a fix and this issue is now resolved.

Fri, Dec 27, 2024, 06:36 AM

Identified

We are still investigating high error rates on the Sora editor. We will share additional updates as soon as possible.

Fri, Dec 27, 2024, 05:20 AM(1 hour earlier)

Identified

We are currently experiencing an issue with high error rates on Sora. We are currently investigating and will post an update as soon as we are able.

Fri, Dec 27, 2024, 04:25 AM(55 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.