Resolved
Service has returned to normal. We have implemented mitigations and currently believe this was due to a DDoS attack that bypassed our preventative measures. We will be continuing to investigate future mitigations.
Monitoring
Traffic has returned to normal. We are monitoring the situation.
Identified
We have identified adversarial traffic and are actively mitigating. Traffic for a vast majority of users should be returning to normal.
Investigating
We are mitigating an unusually large spike in traffic that is causing connectivity problems across all of ChatGPT.
The API is unaffected.