Some ChatGPT Enterprise users are receiving elevated error rates
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 15:30 PST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 14:29 PST
This incident affected: ChatGPT.