OpenAI

Access issues affecting OpenAI websites
Identified·Full outage

We have confirmed that the incident is caused by an issue with one of our third-party service providers. We will provide updates as they become available.

Tue, Nov 18, 2025, 02:08 PM
(18 minutes ago)
·
Affected components
Updates

Identified

We have confirmed that the incident is caused by an issue with one of our third-party service providers. We will provide updates as they become available.

Tue, Nov 18, 2025, 02:08 PM

Identified

We have confirmed that the incident is caused by an issue with one of our third-party service providers. We will provide updates as they become available.

Tue, Nov 18, 2025, 01:29 PM(38 minutes earlier)

Investigating

We are investigating the issue for the listed services.

Tue, Nov 18, 2025, 12:43 PM(46 minutes earlier)

Investigating

We are investigating the issue for the listed services.

Tue, Nov 18, 2025, 12:12 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.